Page 2 of 2 FirstFirst 1 2
  1. #11
    Junior Master Onion
    • Computer Specs
      • Motherboard or Laptop:
      • Gigabyte 990FXA-UD3
      • CPU:
      • AMD FX 9590
      • CPU Overclock Speed:
      • 5 gigabahertz
      • CPU Cooler:
      • Corsair H110i GTX AIO
      • Memory:
      • Kingston Fury X 16Gb
      • Video Card(s):
      • Gigabyte G1 Gaming 980ti OC
      • Video Card Speed:
      • Stupid fast. :D
      • Sound Card:
      • Creative X-FI
      • PSU:
      • EVGA 1200w Platinum
      • Hard Drive(s):
      • Samsung 850 EVO 250Gb M.2 and a bunch of SSD's,2 TB WD
      • Optical Drives:
      • Asus Blu Ray
      • Operating System:
      • Windows 7 64 Home Premium

    Joined
    May 2001
    Location
    Big Easy
    Posts
    5,600
    Let's try this?

  2. #12
    Proxycon Emperor
    • Computer Specs
      • Motherboard or Laptop:
      • Asus Z170 Pro Gaming
      • Motherboard BIOS:
      • 1204
      • Chipset:
      • Z170
      • CPU:
      • Intel i5 6600k
      • CPU Overclock Speed:
      • 4.5Ghz@ Stock volts
      • CPU Cooler:
      • CM Hyper 212+ Evo
      • Memory:
      • 16GB Corsair Vengeance LPX
      • Memory Speed:
      • 2666Mhz
      • Video Card(s):
      • Evga GTX 980 ti SC ACX 2.0
      • Video Card Speed:
      • 1316/7000
      • Sound Card:
      • Soundblaster Z
      • PSU:
      • Corsair HX750i Platinum
      • Hard Drive(s):
      • Samsung 840 Pro 128GB, 1TB WD Black HDD, 1TB Seagate ST1000DX001 Hybrid SSHD
      • Optical Drives:
      • None
      • Operating System:
      • Win 10 Pro x64

    Joined
    Nov 2001
    Location
    UK, England.
    Posts
    13,624
    Still not working?

    Seems to work for me. Weird.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •