+ Reply
Page 1 of 2 12 LastLast
  1. #1

    Keyboard & Mouse stop working once Windows loads... wtf

    I recently decided to update my mobo drivers (evga 780i) and graphics drivers (8800gts 512). I uninstalled both the mobo and vcard drivers and rebooted. It got to the log-in screen as usual, except my mouse and keyboard are non-responsive. They are both USB, so I tried switching to PS2, but had no luck. So, I'm stuck at the log-in screen. Windows isn't freezing because I can see the curser load the hourglass on and off when i first get to the log-in screen while it's loading, but the mouse/keyboard dont do anything. I tried switching USB ports, I tried just using one or the other, nada.

    I can't do anything and it's pissing me off. Oh, and the keyboard works fine before windows loads. I can get into bios and mess around np np. But once windows loads, I can no longer use the keyboard.

    Anyone had this problem in the past? How did you fix it?

    I would rather not reformat, but I'm getting desperate here.

  2. #2
    Veteran Onion
    • Computer Specs
      • Motherboard or Laptop:
      • P8Z68-V
      • Motherboard BIOS:
      • 3402
      • Chipset:
      • z68 express
      • CPU:
      • Intel 2500K
      • CPU Overclock Speed:
      • 4600Mhz
      • CPU Cooler:
      • Corsair H60
      • Memory:
      • 8Gigs G.Skill Ripjaws
      • Memory Speed:
      • PC 12800
      • Video Card(s):
      • EVGA GTX 770
      • Video Card Speed:
      • FAST!!!
      • Sound Card:
      • Creative SB X-Fi
      • PSU:
      • AntecHE 650watt
      • Hard Drive(s):
      • 1x240 Muskin SSD. 2x300gb 10k rpm velociraptors
      • Optical Drives:
      • LG DVD burner 16x
      • Operating System:
      • Window 7 Ultimate 64bit

    Joined
    Feb 2002
    Posts
    3,892

    Re: Keyboard & Mouse stop working once Windows loads... wtf

    Quote Originally posted by Lazarynth View Post
    I recently decided to update my mobo drivers (evga 780i) and graphics drivers (8800gts 512). I uninstalled both the mobo and vcard drivers and rebooted. It got to the log-in screen as usual, except my mouse and keyboard are non-responsive. They are both USB, so I tried switching to PS2, but had no luck. So, I'm stuck at the log-in screen. Windows isn't freezing because I can see the curser load the hourglass on and off when i first get to the log-in screen while it's loading, but the mouse/keyboard dont do anything. I tried switching USB ports, I tried just using one or the other, nada.

    I can't do anything and it's pissing me off. Oh, and the keyboard works fine before windows loads. I can get into bios and mess around np np. But once windows loads, I can no longer use the keyboard.

    Anyone had this problem in the past? How did you fix it?

    I would rather not reformat, but I'm getting desperate here.

    Yep same thing happened to me with my nforce 4 mobo, when I uninstalled the mobo/video drivers via control panel. I tried everything as you did. Ended up reformating. I was like WTF. I did the whole remove all nvdia driver, is that what you did to? At the time I thought maybe it was because i ran the driverclean to. Did you run that? Removing all nvidia files.

    I am glad i no longer have an nvidia chipset motherboard. Intel P45 chipset now. Also no longer have the 4 gig/vista/creative sound problems.

    Sry to have no resolve for you, just to say I tried everything I could think of, (ps2 keyboard mouse, ps2 to usb adaptor, set bios to defualt, enabled and disable legacy usb, safe mode) with no joy.

    I would recommend from now on, just overwriting the mobo drivers and not uninstalling them.
    Last edited by buckiesmalls08; October 26, 2008 at 03:40.

  3. #3

    Re: Keyboard & Mouse stop working once Windows loads... wtf

    Yep. Removed Nforce/video drivers and keyboard/mouse stopped working after reboot. Guess I have to put my raid drives in my other comp and take what info I need off them and reformat.

    This really sucks...

  4. #4
    Veteran Onion
    • Computer Specs
      • Motherboard or Laptop:
      • P8Z68-V
      • Motherboard BIOS:
      • 3402
      • Chipset:
      • z68 express
      • CPU:
      • Intel 2500K
      • CPU Overclock Speed:
      • 4600Mhz
      • CPU Cooler:
      • Corsair H60
      • Memory:
      • 8Gigs G.Skill Ripjaws
      • Memory Speed:
      • PC 12800
      • Video Card(s):
      • EVGA GTX 770
      • Video Card Speed:
      • FAST!!!
      • Sound Card:
      • Creative SB X-Fi
      • PSU:
      • AntecHE 650watt
      • Hard Drive(s):
      • 1x240 Muskin SSD. 2x300gb 10k rpm velociraptors
      • Optical Drives:
      • LG DVD burner 16x
      • Operating System:
      • Window 7 Ultimate 64bit

    Joined
    Feb 2002
    Posts
    3,892

    Re: Keyboard & Mouse stop working once Windows loads... wtf

    Quote Originally posted by Lazarynth View Post
    Yep. Removed Nforce/video drivers and keyboard/mouse stopped working after reboot. Guess I have to put my raid drives in my other comp and take what info I need off them and reformat.

    This really sucks...
    Yep, believe me i feel ya.

  5. #5
    Junior Onion
    • Computer Specs
      • Motherboard or Laptop:
      • ASUS P8Z77-V PRO/THUNDERBOLT
      • Chipset:
      • Intel Z77
      • CPU:
      • Core i7 3770
      • CPU Overclock Speed:
      • Stock
      • CPU Cooler:
      • Arctic Freezer 7 Pro Rev.2
      • Memory:
      • 16GB (8GBx2)
      • Memory Speed:
      • DDR3-1600
      • Video Card(s):
      • EVGA 660ti Superclocked
      • Video Card Speed:
      • Stock
      • PSU:
      • Antec Earthwatts 500w
      • Hard Drive(s):
      • M4 256GB SSD, 1TB WD Black
      • Optical Drives:
      • LG blu-ray/hd-dvd combo
      • Operating System:
      • Win7 Pro x64 SP1

    Joined
    Jun 2000
    Location
    RI, USA
    Posts
    2,709

    Re: Keyboard & Mouse stop working once Windows loads... wtf

    Just curious, but have you tried entering safe mode and/or hitting the "last known good configuration" from the boot menu?

    You can also try repairing the windows install instead of formatting. One of those should work if it is indeed just a driver issue.

  6. #6

    Re: Keyboard & Mouse stop working once Windows loads... wtf

    Quote Originally posted by ViolatorX View Post
    Just curious, but have you tried entering safe mode and/or hitting the "last known good configuration" from the boot menu?

    You can also try repairing the windows install instead of formatting. One of those should work if it is indeed just a driver issue.
    Yes, I tried going into safe mode and also using last good config. Neither of them worked. I booted from my windows disc and it loaded the initial files, but right after it was done it gave me the BSOD. I get this BSOD right before you hit enter to setup windows or hit R to repair windows. So I never get to the part where I can actually format or chose a disk to install windows on to.

    So basically I'm screwed. I can't do anything when in windows because the keyboard and mouse doesn't work, and I can't reformat because I get the BSOD during the very beginning of the installation/repair procedure.

    But hey, atleast I can still get to the welcome screen and stare at my username.

    Oh, and I stumbled on a few other users who had the same problem. Tried to uninstall nforce drivers, and keyboard/mouse didn't work when they rebooted. Most of them were able to reformat though, I just got doubley screwed.
    Last edited by Lazarynth; October 26, 2008 at 07:44.

  7. #7

    Re: Keyboard & Mouse stop working once Windows loads... wtf

    I am never. Ever. Ever. Ever buying an nforce mobo again. EVER!!!!!

  8. #8
    Veteran Firefly
    • Computer Specs
      • Motherboard or Laptop:
      • Asus P8Z68-V
      • Chipset:
      • Intel Z68
      • CPU:
      • i5 2500k
      • Memory:
      • 8gb Corsair Vengence
      • Memory Speed:
      • DDR3-1600
      • Video Card(s):
      • GTX 560 TI@900/1800/4212
      • Video Card Speed:
      • 900/1800/4212
      • PSU:
      • Antec 750
      • Hard Drive(s):
      • Corsair Force 3 120gb SSD, 2x WD Caviar Blue 500gb, 1x WD Caviar Green 500gb
      • Operating System:
      • Windows 7 64 Bit

    Joined
    Sep 2000
    Location
    Houston, Texas
    Posts
    1,896

    Re: Keyboard & Mouse stop working once Windows loads... wtf

    Quote Originally posted by buckiesmalls08 View Post
    Yep same thing happened to me with my nforce 4 mobo, when I uninstalled the mobo/video drivers via control panel. I tried everything as you did. Ended up reformating. I was like WTF. I did the whole remove all nvdia driver, is that what you did to? At the time I thought maybe it was because i ran the driverclean to. Did you run that? Removing all nvidia files.

    I am glad i no longer have an nvidia chipset motherboard. Intel P45 chipset now. Also no longer have the 4 gig/vista/creative sound problems.

    Sry to have no resolve for you, just to say I tried everything I could think of, (ps2 keyboard mouse, ps2 to usb adaptor, set bios to defualt, enabled and disable legacy usb, safe mode) with no joy.

    I would recommend from now on, just overwriting the mobo drivers and not uninstalling them.
    Sorry Off Topic here:
    Do you mean you have no issues running 4gb ram, vista and a creative sound card? or you got rid of the sound card and are using onboard which solves the problem?

    Reason im asking is I just installed 64bit vista home premium, ive got an x-fi and 2 more gigs of matched corsair are in the mail heading towards me as we speak.

  9. #9

    Re: Keyboard & Mouse stop working once Windows loads... wtf

    Quote Originally posted by NeoAnti57 View Post
    Sorry Off Topic here:
    Do you mean you have no issues running 4gb ram, vista and a creative sound card? or you got rid of the sound card and are using onboard which solves the problem?

    Reason im asking is I just installed 64bit vista home premium, ive got an x-fi and 2 more gigs of matched corsair are in the mail heading towards me as we speak.
    I was running XP.

  10. #10
    Veteran Onion
    • Computer Specs
      • Motherboard or Laptop:
      • P8Z68-V
      • Motherboard BIOS:
      • 3402
      • Chipset:
      • z68 express
      • CPU:
      • Intel 2500K
      • CPU Overclock Speed:
      • 4600Mhz
      • CPU Cooler:
      • Corsair H60
      • Memory:
      • 8Gigs G.Skill Ripjaws
      • Memory Speed:
      • PC 12800
      • Video Card(s):
      • EVGA GTX 770
      • Video Card Speed:
      • FAST!!!
      • Sound Card:
      • Creative SB X-Fi
      • PSU:
      • AntecHE 650watt
      • Hard Drive(s):
      • 1x240 Muskin SSD. 2x300gb 10k rpm velociraptors
      • Optical Drives:
      • LG DVD burner 16x
      • Operating System:
      • Window 7 Ultimate 64bit

    Joined
    Feb 2002
    Posts
    3,892

    Re: Keyboard & Mouse stop working once Windows loads... wtf

    Quote Originally posted by NeoAnti57 View Post
    Sorry Off Topic here:
    Do you mean you have no issues running 4gb ram, vista and a creative sound card? or you got rid of the sound card and are using onboard which solves the problem?

    Reason im asking is I just installed 64bit vista home premium, ive got an x-fi and 2 more gigs of matched corsair are in the mail heading towards me as we speak.
    I am saying, i still had problems running vista 64, 4 gigs ram, x-fi and nforce 4 mobo with the lastest updates and drivers. Got new system, using p45 intel chipset no problems with 4 gigs and x-fi using vista. It seem most peeps with the problem were using nvidia mobos.

    So i think you will be fine with your current mobo, if the on in your compare link is the one you are using now.

    Sry so late on the reply, i have been outta town.
    Last edited by buckiesmalls08; November 1, 2008 at 04:08.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts