+ Reply
Page 4 of 4 FirstFirst 1234
  1. #31
    Junior Master Onion
    • Computer Specs
      • Motherboard or Laptop:
      • Asus M5A99X
      • Motherboard BIOS:
      • Initial release
      • Chipset:
      • AMD 990X
      • CPU:
      • AMD Phenom II x4 965
      • CPU Cooler:
      • Stock Supplied
      • Memory:
      • 8GB Corsair CMX8GX3M2A1333C9
      • Memory Speed:
      • 1333
      • Video Card(s):
      • GTX760
      • Sound Card:
      • Onboard
      • PSU:
      • Corsair HX650
      • Hard Drive(s):
      • Crucial 64GB M4 SSD / WD750 spinner
      • Optical Drives:
      • Sony AD-7263S-OB (Labelflash)
      • Operating System:
      • Windows 7 Home SP1

    Joined
    Feb 2002
    Location
    United Kingdom
    Posts
    5,175

    Re: I've found 5 bugs so far...

    Quote Originally posted by russ18uk
    Use the eye-dropper tool in PS/PSP
    Why? I've already documented it all in the Test board

  2. #32
    Senior Proxycon Emperor
    • Computer Specs
      • Motherboard or Laptop:
      • ASUS P6T
      • Chipset:
      • X58
      • CPU:
      • i7 920
      • CPU Overclock Speed:
      • stock
      • CPU Cooler:
      • Corsair H50 passive
      • Memory:
      • 6GB
      • Memory Speed:
      • 1066
      • Video Card(s):
      • GTX970
      • PSU:
      • Arctic Cooling 700
      • Operating System:
      • Windows 7 HP x64

    Joined
    Dec 2001
    Location
    Southwest, UK
    Posts
    15,711

    Re: I've found 5 bugs so far...

    Quote Originally posted by Phantom66uk
    Why? I've already documented it all in the Test board
    Just missed your post back at ya[surrender]

  3. #33
    Senior Member
    Joined
    Jul 2004
    Location
    uk
    Posts
    288

    Re: I've found 5 bugs so far...

    how do i get the report bad post thingy in my post's??

  4. #34
    Senior Proxycon Emperor
    • Computer Specs
      • Motherboard or Laptop:
      • ASUS P6T
      • Chipset:
      • X58
      • CPU:
      • i7 920
      • CPU Overclock Speed:
      • stock
      • CPU Cooler:
      • Corsair H50 passive
      • Memory:
      • 6GB
      • Memory Speed:
      • 1066
      • Video Card(s):
      • GTX970
      • PSU:
      • Arctic Cooling 700
      • Operating System:
      • Windows 7 HP x64

    Joined
    Dec 2001
    Location
    Southwest, UK
    Posts
    15,711

    Re: I've found 5 bugs so far...

    Quote Originally posted by cyclops12
    how do i get the report bad post thingy in my post's??
    Reporting if you made a thread in the wrong forum? I just noticed that. You'll have to ask someone to report it for you now. Also 10-minute edit post timeout should be lengthened. At least to thread starters.

  5. #35
    Junior Master Onion
    • Computer Specs
      • Motherboard or Laptop:
      • Asus M5A99X
      • Motherboard BIOS:
      • Initial release
      • Chipset:
      • AMD 990X
      • CPU:
      • AMD Phenom II x4 965
      • CPU Cooler:
      • Stock Supplied
      • Memory:
      • 8GB Corsair CMX8GX3M2A1333C9
      • Memory Speed:
      • 1333
      • Video Card(s):
      • GTX760
      • Sound Card:
      • Onboard
      • PSU:
      • Corsair HX650
      • Hard Drive(s):
      • Crucial 64GB M4 SSD / WD750 spinner
      • Optical Drives:
      • Sony AD-7263S-OB (Labelflash)
      • Operating System:
      • Windows 7 Home SP1

    Joined
    Feb 2002
    Location
    United Kingdom
    Posts
    5,175

    Re: I've found 5 bugs so far...

    Quote Originally posted by cyclops12
    how do i get the report bad post thingy in my post's??
    It's the "warning triangle" within the "Avatar Area"

  6. #36
    Senior Member
    Joined
    Jul 2004
    Location
    uk
    Posts
    288

    Re: I've found 5 bugs so far...

    thanks i must be blind but i still cant see it lol

  7. #37
    Member
    Joined
    Mar 2004
    Location
    In the Ocean
    Posts
    117

    Re: I've found 5 bugs so far...

    Quote Originally posted by cyclops12
    thanks i must be blind but i still cant see it lol
    Bottom of the post on the Left hand side of the screen, beside the Weighing scales and the Online / offline indicator [yes]

    Edit: Just noticed that it doesn't appear on your own Username..
    Last edited by Tarq_Fish; April 27, 2006 at 22:42.

  8. #38
    Senior Member
    Joined
    Jul 2004
    Location
    uk
    Posts
    288

    Re: I've found 5 bugs so far...

    lmao that explains it
    i wondered why i was the only 1 who didnt have it cheers [rofl]

  9. #39
    Veteran Master Onion
    • Computer Specs
      • Motherboard or Laptop:
      • ASUS P7P55D PRO
      • CPU:
      • Core i7 860 @ 4GHz
      • CPU Overclock Speed:
      • 4GHz
      • Memory:
      • 8GB
      • Video Card(s):
      • AMD Radeon R9 290
      • PSU:
      • Corsair 850W
      • Operating System:
      • Windows 7 x64

    Joined
    Oct 2002
    Location
    Pennsylvania
    Posts
    7,305

    Re: I've found 5 bugs so far...

    Quote Originally posted by Phantom66uk
    I've put a FAQ in the test board [thumbup]
    Thank you[thumbup]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts