1. #1
    Veteran Firefly
    Joined
    Aug 2000
    Location
    center of the world
    Posts
    2,055

    Vista users get in here!!!

    i seem to be having this problem with vista... none of my folder configuration stays. like example. in programs and settings, it NEVER stays on DETAIL settings, it always reverts to big ugly icons if i close it and re-open it. also, my documents / my computer / etc always resets to the tiny default size window when u first install vista and look at it. and the icons are always tiled, no matter how many times i change it. if i reboot it goes back to the gay way it was.


    anyone else experience this. and no, its not pirated or anything so its definitely not windows shutting itself down or wahtever that feature is called.


    thx =\

  2. #2
    Junior Member
    Joined
    Dec 2005
    Location
    Malaysia
    Posts
    71

    Re: Vista users get in here!!!

    Have you turn on the "Remember each folder's view settings"?


  3. #3
    Banned
    Joined
    Mar 2006
    Location
    N. Augusta, SC USA
    Posts
    2,677

    Re: Vista users get in here!!!

    If some people took the time to really use Vista.[rofl]

  4. #4
    Omnipotent
    • Computer Specs
      • Motherboard or Laptop:
      • Asrock Z77 Extreme4-M
      • Chipset:
      • Intel Z77
      • CPU:
      • Intel Core i5 3570K
      • CPU Overclock Speed:
      • 4GHz
      • Memory:
      • 8GB
      • Memory Speed:
      • 1600MHz DDR3
      • Video Card(s):
      • AMD (Gigabyte) Radeon HD 7970
      • Video Card Speed:
      • 1.5GHz mem / 1GHz core
      • Hard Drive(s):
      • Samsung 830 256GB
      • Operating System:
      • Windows 8 Pro x64 with Media Center

    Joined
    Dec 2001
    Location
    Turku, Finland, Finland
    Posts
    33,188

    Re: Vista users get in here!!!

    Quote Originally posted by Throwed View Post
    If some people took the time to really use Vista.[rofl]
    Is.. uhm.. since release of original Beta 2 as only OS enough

  5. #5
    Junior Member
    Joined
    Oct 2006
    Location
    Michigan
    Posts
    34

    Re: Vista users get in here!!!

    Quote Originally posted by ChaoticBeauty View Post
    Is.. uhm.. since release of original Beta 2 as only OS enough
    Obviously not, you didn't even notice a cyan border around vista's windows...

  6. #6
    Omnipotent
    • Computer Specs
      • Motherboard or Laptop:
      • Asrock Z77 Extreme4-M
      • Chipset:
      • Intel Z77
      • CPU:
      • Intel Core i5 3570K
      • CPU Overclock Speed:
      • 4GHz
      • Memory:
      • 8GB
      • Memory Speed:
      • 1600MHz DDR3
      • Video Card(s):
      • AMD (Gigabyte) Radeon HD 7970
      • Video Card Speed:
      • 1.5GHz mem / 1GHz core
      • Hard Drive(s):
      • Samsung 830 256GB
      • Operating System:
      • Windows 8 Pro x64 with Media Center

    Joined
    Dec 2001
    Location
    Turku, Finland, Finland
    Posts
    33,188

    Re: Vista users get in here!!!

    Quote Originally posted by 3SexyFanBoy View Post
    Obviously not, you didn't even notice a cyan border around vista's windows...
    I bet someone could point out some detail from something in your room or whatever where you've lived for years, that you didn't know of [

  7. #7
    Veteran Firefly
    Joined
    Aug 2000
    Location
    center of the world
    Posts
    2,055

    Re: Vista users get in here!!!

    ya, thats turned on still dont work, we'll im gonna turn it off and then turn it back on again and see what happens after reboots.

  8. #8
    Omnipotent
    • Computer Specs
      • Motherboard or Laptop:
      • Asrock Z77 Extreme4-M
      • Chipset:
      • Intel Z77
      • CPU:
      • Intel Core i5 3570K
      • CPU Overclock Speed:
      • 4GHz
      • Memory:
      • 8GB
      • Memory Speed:
      • 1600MHz DDR3
      • Video Card(s):
      • AMD (Gigabyte) Radeon HD 7970
      • Video Card Speed:
      • 1.5GHz mem / 1GHz core
      • Hard Drive(s):
      • Samsung 830 256GB
      • Operating System:
      • Windows 8 Pro x64 with Media Center

    Joined
    Dec 2001
    Location
    Turku, Finland, Finland
    Posts
    33,188

    Re: Vista users get in here!!!

    Quote Originally posted by igneous View Post
    ya, thats turned on still dont work, we'll im gonna turn it off and then turn it back on again and see what happens after reboots.
    One thing you could try
    Go to C:\ in Computer, choose the view you want for your folders, press alt to bring the old menus visible, tools, there "View" and click on "Apply to Folders"
    The same annoying bug was happening on some XP's too and that IIRC fixed that

  9. #9
    Super Moderator
    • Computer Specs
      • Motherboard or Laptop:
      • Asus P9X79
      • Chipset:
      • X79
      • CPU:
      • Intel Core i7 3930K
      • CPU Overclock Speed:
      • 4.2 Ghz w/ 1.2v
      • CPU Cooler:
      • Corsair H60 w/ 2 Fans
      • Memory:
      • Geil Enhance Corsa DDR3 32GB
      • Memory Speed:
      • 1600 Mhz
      • Video Card(s):
      • Sapphire AMD HD 7870 2GB
      • Video Card Speed:
      • Stock
      • Sound Card:
      • Bgears B-Enspirer CM-8788
      • PSU:
      • XFX Pro 850W XXX Edition
      • Hard Drive(s):
      • Crucial M4 C400 256GB SSD, Western Digital Caviar Black 1TB x2
      • Optical Drives:
      • LG Blu Ray Burner
      • Operating System:
      • Windows 7 Ultimate x64 SP1

    Joined
    Apr 2003
    Location
    Ontario, Canada
    Posts
    3,715

    Re: Vista users get in here!!!

    Yeah, Windows likes to forget your settings time to time. It happens randomly. Then again, it used to do this on XP as well, so it's nothing particularly new to me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts