1. #1

    Graphics card is not recognized Generic VGA - New Asus Direct CUII 7970 WHY????

    Hi,

    Relatively new PC - upgrade from an Asus Direct CUII 6970 (which was displaying fine in 3DMark11) to the Asus Direct CUII 7970. 3DMark and the yougamers game check say it's a Generic VGA which of course it isn't.

    I've removed and reinstalled 3DMark11. Also installed 3DMark Vantage. Also updated to system info 4.9 http://futuremark.yougamers.com/foru...o-4-9-released

    Also updated AMD drivers

    http://3dmark.com/3dm11/3344029

    http://3dmark.com/3dm11/3337424

    Graphics card is not recognized

    Any help appreciated. It's annoying.

  2. #2
    Junior Onion
    • Computer Specs
      • Motherboard or Laptop:
      • Gigabyte p55-ud3r
      • Motherboard BIOS:
      • F2
      • Chipset:
      • p55
      • CPU:
      • Intel i5 750
      • CPU Overclock Speed:
      • 3200mhz
      • CPU Cooler:
      • Coolermaster Hyper TX3
      • Memory:
      • Samsung 2x4gB ddr3
      • Memory Speed:
      • 800mhz
      • Video Card(s):
      • HD 7770
      • Video Card Speed:
      • 4500 mem / 1075 gpu
      • Sound Card:
      • stock
      • PSU:
      • Seasonic s-12 600
      • Hard Drive(s):
      • Crucia 2x64gB M4, Intel 2x320,Seagate 2x500gB
      • Optical Drives:
      • Sony optiarc DVD RW
      • Operating System:
      • win7 home premium x64 sp1

    Joined
    Jun 2002
    Location
    Colorado, USA
    Posts
    2,749

    Re: Graphics card is not recognized Generic VGA - New Asus Direct CUII 7970 WHY????

    I've just been ignoring the fact that it reports my 7770 as generic vga. But since you started a thread, I want to say I am having a similar problem.

    consider this thread bumped

    results link: xfire: http://3dmark.com/3dm11/3297702
    1 card: http://3dmark.com/3dm11/3246375
    Last edited by Madgoat; May 5, 2012 at 20:51.

  3. #3
    Futuremark Staff
    Joined
    Jun 2000
    Location
    Finland
    Posts
    9,052

    Re: Graphics card is not recognized Generic VGA - New Asus Direct CUII 7970 WHY????

    Link to a result from 7770 that isn't properly identified?

    to OP: We'll get those fixed on Monday. The problem is that some 7xxx series cards are "custom" to the specific vendor and those all must be added one by one to the db.

  4. #4

    Re: Graphics card is not recognized Generic VGA - New Asus Direct CUII 7970 WHY????

    Quote Originally posted by Jarnis View Post
    Link to a result from 7770 that isn't properly identified?

    to OP: We'll get those fixed on Monday. The problem is that some 7xxx series cards are "custom" to the specific vendor and those all must be added one by one to the db.
    Awesome thankyou! :)

    Will I need to do anything to have get those database changes or will it be done automagically?

  5. #5
    Futuremark Staff
    Joined
    Jun 2000
    Location
    Finland
    Posts
    9,052

    Re: Graphics card is not recognized Generic VGA - New Asus Direct CUII 7970 WHY????

    Just links to the results that show the problem - and you had those in the first post so that's enough to get it sorted.

  6. #6

    Re: Graphics card is not recognized Generic VGA - New Asus Direct CUII 7970 WHY????

    Quote Originally posted by Jarnis View Post
    Just links to the results that show the problem - and you had those in the first post so that's enough to get it sorted.
    OK cool

    It's this card just in case? Thanks! Never had this problem before...

    http://www.asus.com/Graphics_Cards/A...D7970DC2T3GD5/

  7. #7
    Futuremark Staff
    Joined
    Jun 2000
    Location
    Finland
    Posts
    9,052

    Re: Graphics card is not recognized Generic VGA - New Asus Direct CUII 7970 WHY????

    These should all be now fixed (all 7xxx series cards that were not properly mapped but had results in the DB should now be correcteD)

  8. #8

    Re: Graphics card is not recognized Generic VGA - New Asus Direct CUII 7970 WHY????

    It does not seem to be. Have a look: http://3dmark.com/3dm11/3552501

    Everything resident on my system (Afterburner, GPU-Z, HWiNFO64 correctly identifies my 7970M CF setup. Only the 3DMark benchmark programs do not.

    Is there a fix for this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts