1. #1
    Futuremark Staff
    Joined
    Jun 2000
    Location
    Finland
    Posts
    9,284

    SystemInfo 4.9 released

    SystemInfo 4.9 is out, available here;

    http://www.3dmark.com/support/systeminfo-updates/

    This is a small update to 4.8 that fixes an issue with CPU core clock detection.

    (This update applies to all recent FM benchmarks - 3DMark 03, 05, 06, Vantage, 11 and PCMark 05, Vantage and 7)

  2. #2
    Veteran Onion
    • Computer Specs
      • Motherboard or Laptop:
      • Asus M5A99X EVO
      • Motherboard BIOS:
      • 1604
      • Chipset:
      • AMD 990X/SB950
      • CPU:
      • AMD Piledriver FX-8350
      • CPU Overclock Speed:
      • 4.6 Ghz
      • CPU Cooler:
      • Corsair H80
      • Memory:
      • 8GB Corsair Vengeance
      • Memory Speed:
      • 1866
      • Video Card(s):
      • PowerColor PCS+ 6970
      • Video Card Speed:
      • 1000/1425
      • Hard Drive(s):
      • Samsung 840 Pro 256Gb
      • Optical Drives:
      • Crucial M4 256Gb
      • Operating System:
      • Windows 7 x64 SP1

    Joined
    Jan 2002
    Location
    USA, Missouri
    Posts
    4,528

    Re: SystemInfo 4.9 released

    Thank you. : )

  3. #3
    Senior Onion
    • Computer Specs
      • Motherboard or Laptop:
      • P7P55D-E PRO
      • Motherboard BIOS:
      • BIOS 1703
      • Chipset:
      • P55
      • CPU:
      • i7 875k
      • CPU Overclock Speed:
      • 4Ghz
      • CPU Cooler:
      • Noctua NH-D14
      • Memory:
      • 4x4GB DDR3 Ram
      • Memory Speed:
      • 1600Mhz
      • Video Card(s):
      • Gigabyte GTX 670
      • Video Card Speed:
      • 1319/7000
      • Sound Card:
      • Asus Xonar Essence STX
      • PSU:
      • Antec 650 EarthWatt
      • Hard Drive(s):
      • 2x60GB SSD, 1x 1TB HDD WD
      • Optical Drives:
      • LiteOnIt DVD burner
      • Operating System:
      • Windows 7 64Bit SP1

    Joined
    Mar 2002
    Location
    New York City
    Posts
    3,230

    Re: SystemInfo 4.9 released


  4. #4

    Re: SystemInfo 4.9 released

    I am using SystemInfo 4.9 and it is not detecting the GPU Ram correctly. Its only showing 1GB instead of the actual 3GB

    http://3dmark.com/3dm11/3586627

  5. #5
    Futuremark Staff
    Joined
    Jun 2000
    Location
    Finland
    Posts
    9,284

    Re: SystemInfo 4.9 released

    Quote Originally posted by fighttovictory View Post
    I am using SystemInfo 4.9 and it is not detecting the GPU Ram correctly. Its only showing 1GB instead of the actual 3GB

    http://3dmark.com/3dm11/3586627
    Noted and forwarded for investigation. It seems that the memory detection routine for ATI/AMD cards may need some tweaking for the HD 7xxx series models...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts