1. #1
    Thirdgen89GTA
    Guest

    Not receiving activation emails. had to create new account just to ask for help.

    I tried the "contact us" form at the bottom of the forum, filled it out sent it off last week.

    Basics, this is The_Fruity_One, I updated my email address a week or two ago. Then I noticed I stopped receiving Thread Subscription emails and such.

    Went through and updated my email address again thinking I had typed the email address wrong. I didn't. its correct. I tried a different email address from a different provider. Nothing there either. All in all I've tried 4 different email addresses, and have received NO activation emails at any of them. The emails are not in the Spam folders either in any of the accounts.

    Its been a week since i filled out the "Contact us" form have received nothing in reply, or any assistance.

    Please re-activate "The_Fruity_One", and after thats confirmed working we can delete this account.

    I miss my Futuremark discussions! I'm addicted to visiting FM! I feel like a character in Robert Heinleins stories. I have no mouth and I must scream!!!

  2. #2
    Veteran Onion
    • Computer Specs
      • Motherboard or Laptop:
      • MacPro3,1
      • Motherboard BIOS:
      • Apple
      • Chipset:
      • Apple
      • CPU:
      • 2x Quad Core 2.8ghz Xeon
      • Memory:
      • 10GB FB-DIMM DDR2-800
      • Memory Speed:
      • PC2-6400
      • Operating System:
      • OS X 10.8

    Joined
    Nov 2000
    Location
    Chicagoland USA.
    Posts
    4,692

    Re: Not receiving activation emails. had to create new account just to ask for help.

    Quote Originally posted by JoseyWales View Post
    fixed..
    Much thanks.

    Is there a way you can have the system fire off a test email to me to see if the email feature is working?

    I tried my comcast, gmail, work, and mobile me accounts and received no emails at any of them to re-activate after I had changed my email address.

    It made me sad. :(

    ______________________


    On a side note and request could you delete the Thirdgen89GTA user I created? No need for me to have two accounts on FM roaming around.

  3. #3
    Veteran Onion
    • Computer Specs
      • Motherboard or Laptop:
      • MacPro3,1
      • Motherboard BIOS:
      • Apple
      • Chipset:
      • Apple
      • CPU:
      • 2x Quad Core 2.8ghz Xeon
      • Memory:
      • 10GB FB-DIMM DDR2-800
      • Memory Speed:
      • PC2-6400
      • Operating System:
      • OS X 10.8

    Joined
    Nov 2000
    Location
    Chicagoland USA.
    Posts
    4,692

    Re: Not receiving activation emails. had to create new account just to ask for help.

    Still not receiving thread subscription emails or PM notifications via email.

    Nothing wrong with my email address, still getting them from other forums no problem and they aren't in the spam folder. It looks like my account is undergoing the same issue it was before, I won't be able to update my email address in the future at all.

    Any idea why its broken? Is anyone else having the same issue?

  4. #4
    Veteran Onion
    • Computer Specs
      • Motherboard or Laptop:
      • MacPro3,1
      • Motherboard BIOS:
      • Apple
      • Chipset:
      • Apple
      • CPU:
      • 2x Quad Core 2.8ghz Xeon
      • Memory:
      • 10GB FB-DIMM DDR2-800
      • Memory Speed:
      • PC2-6400
      • Operating System:
      • OS X 10.8

    Joined
    Nov 2000
    Location
    Chicagoland USA.
    Posts
    4,692

    Re: Not receiving activation emails. had to create new account just to ask for help.

    Quote Originally posted by JoseyWales View Post
    PM me the email you want to use so I can plug it in. I do believe you are regged with no email because of the snafu.. ( set you from 'waiting email ver..' to reg mem. No email was listed with the account.. I am working two jobs atm so I am stretched for time right now or I would have responded sooner.
    Sent to PM.

  5. #5
    Veteran Onion
    • Computer Specs
      • Motherboard or Laptop:
      • MacPro3,1
      • Motherboard BIOS:
      • Apple
      • Chipset:
      • Apple
      • CPU:
      • 2x Quad Core 2.8ghz Xeon
      • Memory:
      • 10GB FB-DIMM DDR2-800
      • Memory Speed:
      • PC2-6400
      • Operating System:
      • OS X 10.8

    Joined
    Nov 2000
    Location
    Chicagoland USA.
    Posts
    4,692

    Re: Not receiving activation emails. had to create new account just to ask for help.

    Whatever you guys changed last night suddenly made email subscriptions start to work. I just got bombed with about 200 emails from thread subscriptions here!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts