1. #1

    Cpu and Graphics cards problems

    Hello,
    sorry for my english, i'm french,
    i have a problem with 3dmark 11, when i submit a result the cpu and my graphics cards are not reconize :(


    2600k
    EVGA P67 FTW
    2x2 go Dominator GT pc2000
    Sli EVGA 580GTX
    Vertex3 120 go

    Link: http://3dmark.com/3dm11/2737108

  2. #2

    Re: Cpu and Graphics cards problems

    Nobody,
    i think it's motherboard who start to dead :(

  3. #3
    Administrator
    • Computer Specs
      • Motherboard or Laptop:
      • ASROCK Fatal1ty z77 Pro
      • Chipset:
      • Intel P77
      • CPU:
      • Intel i7 2600K
      • CPU Overclock Speed:
      • Stock
      • CPU Cooler:
      • Corsair H50
      • Memory:
      • Corsair Vengeance 16GB
      • Memory Speed:
      • 1600 Mhz
      • Video Card(s):
      • MSI GTX780 6GB
      • Video Card Speed:
      • Stock
      • Sound Card:
      • Soundblaster Z
      • PSU:
      • CM SilentProM 1000
      • Hard Drive(s):
      • 840 Pro + RevoDrive X2
      • Optical Drives:
      • LG Bluray/HD-DVD Combo
      • Operating System:
      • Windows 8.1 x64

    Joined
    Jul 2000
    Location
    UK
    Posts
    15,839

    Re: Cpu and Graphics cards problems

    Quote Originally posted by le_coyote View Post
    Nobody,
    i think it's motherboard who start to dead :(
    You have asked the question on a weekend, Futuremark support are probably enjoying their break! I'm sure someone from FM will reply to you as soon as they can during the work hours at FM Finland [yes]

  4. #4
    Futuremark Staff
    Joined
    Jun 2000
    Location
    Finland
    Posts
    9,089

    Re: Cpu and Graphics cards problems

    The result is missing all hardware data. Either you did the benchmark with SystemInfo disabled or there is something wrong with the SystemInfo install on your system. SystemInfo is a component used by all Futuremark benchmarks for determining your hardware configuration.

    You can find the latest stand-alone installer for SystemInfo here;

    http://www.3dmark.com/support/systeminfo-updates/

    If you hadn't disabled SI for your run, try installing that and running the benchmark again. There is no way to fix your current submit, it simply doesn't include any information about the hardware used.

  5. #5

    Re: Cpu and Graphics cards problems

    Thanks Jarnis and Langaleer, i try and ask you after.

  6. #6

    Re: Cpu and Graphics cards problems

    New installation of windows, drivers and 3dmark 11 and new systeminfo and same problem :(

  7. #7
    Futuremark Staff
    Joined
    Jun 2000
    Location
    Finland
    Posts
    9,089

    Re: Cpu and Graphics cards problems

    Quote Originally posted by le_coyote View Post
    New installation of windows, drivers and 3dmark 11 and new systeminfo and same problem :(
    Do you have a link to that result - if it shows more than the first one? First result couldn't do a thing about it because the submit simply didn't include any hardware data whatsoever (=SystemInfo was never running for that run).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts