1. #1
    Junior Onion
    • Computer Specs
      • Motherboard or Laptop:
      • Asus Maximus V Gene
      • Motherboard BIOS:
      • 1802
      • Chipset:
      • Z77
      • CPU:
      • i5 3570K
      • CPU Overclock Speed:
      • 4.2Ghz
      • CPU Cooler:
      • Scythe Ninja revB
      • Memory:
      • 2x4GB Corsair Vengance
      • Memory Speed:
      • 800
      • Video Card(s):
      • Nvidia 770 GTX
      • Video Card Speed:
      • 1753 / 1137
      • Sound Card:
      • Onboard
      • PSU:
      • BQT-E7-450W
      • Hard Drive(s):
      • 120GB Vertex2
      • Optical Drives:
      • DVD-RW
      • Operating System:
      • Windows 7 HP x64 SP1

    Joined
    Nov 2000
    Location
    Holland
    Posts
    2,201

    homegroup windows 7 64bit sometimes loses connection.

    Since a while (a day i think), my htpc keeps losing connection with the shared folders on my main computer.
    Both are Windows 7 machines (64bit) and both have updated nic drivers.

    They can see eachother. But after a while the connection between the 2 just stops. making XBMC just stop playing and doing nothing as it tries to connect to the file again.

    Steps made so far:
    • Both networks cards manually set on 1Gbps and 100Mbs Full Duplex: No difference
    • Several Energy related settings disabled: No difference
    • Alot of restarts :D : No difference
    • Changed folders on my mian machine, reshared: No difference
    Note that this is a new problem. Been using my htpc happily since i build it.
    Any ideas where i should look?

  2. #2
    Senior Proxycon Emperor
    • Computer Specs
      • Motherboard or Laptop:
      • ASUS P6T
      • Chipset:
      • X58
      • CPU:
      • i7 920
      • CPU Overclock Speed:
      • stock
      • CPU Cooler:
      • Corsair H50 passive
      • Memory:
      • 6GB
      • Memory Speed:
      • 1066
      • Video Card(s):
      • GTX970
      • PSU:
      • Arctic Cooling 700
      • Operating System:
      • Windows 7 HP x64

    Joined
    Dec 2001
    Location
    Southwest, UK
    Posts
    15,708

    Re: homegroup windows 7 64bit sometimes loses connection.

    Sometimes I get a strange problem with my router not connecting properly with wireless devices and shared folders can be an issue. Rebooting the router often fixes it so I would start there first.

  3. #3
    Junior Onion
    • Computer Specs
      • Motherboard or Laptop:
      • Asus Maximus V Gene
      • Motherboard BIOS:
      • 1802
      • Chipset:
      • Z77
      • CPU:
      • i5 3570K
      • CPU Overclock Speed:
      • 4.2Ghz
      • CPU Cooler:
      • Scythe Ninja revB
      • Memory:
      • 2x4GB Corsair Vengance
      • Memory Speed:
      • 800
      • Video Card(s):
      • Nvidia 770 GTX
      • Video Card Speed:
      • 1753 / 1137
      • Sound Card:
      • Onboard
      • PSU:
      • BQT-E7-450W
      • Hard Drive(s):
      • 120GB Vertex2
      • Optical Drives:
      • DVD-RW
      • Operating System:
      • Windows 7 HP x64 SP1

    Joined
    Nov 2000
    Location
    Holland
    Posts
    2,201

    Re: homegroup windows 7 64bit sometimes loses connection.

    I should add both are wired and router has been restarted a few times to exclude that.

  4. #4
    Senior Proxycon Emperor
    • Computer Specs
      • Motherboard or Laptop:
      • ASUS P6T
      • Chipset:
      • X58
      • CPU:
      • i7 920
      • CPU Overclock Speed:
      • stock
      • CPU Cooler:
      • Corsair H50 passive
      • Memory:
      • 6GB
      • Memory Speed:
      • 1066
      • Video Card(s):
      • GTX970
      • PSU:
      • Arctic Cooling 700
      • Operating System:
      • Windows 7 HP x64

    Joined
    Dec 2001
    Location
    Southwest, UK
    Posts
    15,708

    Re: homegroup windows 7 64bit sometimes loses connection.

    Static IPs and DNS?

  5. #5
    Junior Onion
    • Computer Specs
      • Motherboard or Laptop:
      • Asus Maximus V Gene
      • Motherboard BIOS:
      • 1802
      • Chipset:
      • Z77
      • CPU:
      • i5 3570K
      • CPU Overclock Speed:
      • 4.2Ghz
      • CPU Cooler:
      • Scythe Ninja revB
      • Memory:
      • 2x4GB Corsair Vengance
      • Memory Speed:
      • 800
      • Video Card(s):
      • Nvidia 770 GTX
      • Video Card Speed:
      • 1753 / 1137
      • Sound Card:
      • Onboard
      • PSU:
      • BQT-E7-450W
      • Hard Drive(s):
      • 120GB Vertex2
      • Optical Drives:
      • DVD-RW
      • Operating System:
      • Windows 7 HP x64 SP1

    Joined
    Nov 2000
    Location
    Holland
    Posts
    2,201

    Re: homegroup windows 7 64bit sometimes loses connection.

    Main computer is static (network wise :P), changing it on the htpc too now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts