+ Reply
Page 2 of 3 FirstFirst 123 LastLast
  1. #11
    Fresh Member
    • Computer Specs
      • Motherboard or Laptop:
      • Asus P8Z68-V Pro
      • Motherboard BIOS:
      • 0801
      • Chipset:
      • Z68
      • CPU:
      • Intel 2600K
      • CPU Cooler:
      • Swiftech Apogee Xt
      • Memory:
      • 2x2GB DDR3 Gskill
      • Memory Speed:
      • 1600MHZ CL6 1,56v
      • Video Card(s):
      • 2x Geforce 580GTX
      • Sound Card:
      • Creative Xi-Fi Titanium Fatality Pro
      • PSU:
      • Corsair Ax1200w
      • Hard Drive(s):
      • Corsair Force Series 3 120GB
      • Operating System:
      • Windows 7 Home Premium x64 SP1

    Joined
    Nov 2011
    Posts
    13

    Re: DXGI ERROR Device Removed

    Thanks for the reply, Jarnis.


    Can you tell me names of programs to downclock the GPUs ?
    Last edited by LordError; November 24, 2011 at 21:05.

  2. #12
    Futuremark Staff
    Joined
    Jun 2000
    Location
    Finland
    Posts
    9,050

    Re: DXGI ERROR Device Removed

    Quote Originally posted by LordError View Post
    Thanks for the reply, Jarnis.


    Can you tell me names of programs to downclock the GPUs ?
    ASUS probably has something available (check ASUS website or the CDs that came with your card), or perhaps EVGA Precision (which should work even on non-EVGA branded cards)

    ...or you could try the NVIDIA system tools which should also open up an overclocking control panel in the drivers. And once you get that, you can always reduce the frequency instead of increasing it.

    http://www.nvidia.com/object/nvidia_...ools_6.06.html

    But this bit isn't really my area of expertise. Perhaps someone else on these forums could give a hand with the best software for the job?

  3. #13
    Fresh Member
    • Computer Specs
      • Motherboard or Laptop:
      • Asus P8Z68-V Pro
      • Motherboard BIOS:
      • 0801
      • Chipset:
      • Z68
      • CPU:
      • Intel 2600K
      • CPU Cooler:
      • Swiftech Apogee Xt
      • Memory:
      • 2x2GB DDR3 Gskill
      • Memory Speed:
      • 1600MHZ CL6 1,56v
      • Video Card(s):
      • 2x Geforce 580GTX
      • Sound Card:
      • Creative Xi-Fi Titanium Fatality Pro
      • PSU:
      • Corsair Ax1200w
      • Hard Drive(s):
      • Corsair Force Series 3 120GB
      • Operating System:
      • Windows 7 Home Premium x64 SP1

    Joined
    Nov 2011
    Posts
    13

    Re: DXGI ERROR Device Removed

    Can someone tell me how much I downclock ?



    Graphics clock (factory 782Mhz) :


    Memory clock (factory 2004Mhz):


    Processor clock(factory 1564Mhz) :




    I wait for the reply.


    PS: I already downclocked the Graphic clock/core speed to 755Mhz and the shader clock by 1510Mhz and I still have the error....
    Last edited by LordError; November 24, 2011 at 23:58. Reason: I can put already the downclock I made

  4. #14
    Futuremark Staff
    Joined
    Jun 2000
    Location
    Finland
    Posts
    9,050

    Re: DXGI ERROR Device Removed

    Well, if you do something like, say, downclock GPU core by 200MHz and Mem by 400MHz, it would considerably lessen the heat & power draw. If it still crashes, I would start suspecting your motherboard...

  5. #15
    Fresh Member
    • Computer Specs
      • Motherboard or Laptop:
      • Asus P8Z68-V Pro
      • Motherboard BIOS:
      • 0801
      • Chipset:
      • Z68
      • CPU:
      • Intel 2600K
      • CPU Cooler:
      • Swiftech Apogee Xt
      • Memory:
      • 2x2GB DDR3 Gskill
      • Memory Speed:
      • 1600MHZ CL6 1,56v
      • Video Card(s):
      • 2x Geforce 580GTX
      • Sound Card:
      • Creative Xi-Fi Titanium Fatality Pro
      • PSU:
      • Corsair Ax1200w
      • Hard Drive(s):
      • Corsair Force Series 3 120GB
      • Operating System:
      • Windows 7 Home Premium x64 SP1

    Joined
    Nov 2011
    Posts
    13

    Re: DXGI ERROR Device Removed

    Before doing that... I need to tell you one info that "escaped" about my GPUs:




    GPU1: http://www.asus.com/Graphics_Cards/N...5802DI1536MD5/



    GPU2: http://www.asus.com/Graphics_Cards/N...II2DIS1536MD5/


    I'm thinking that the error is because of the SSD or the Motherboard bios setup.
    I already uninstalled Lucid Virtua and the Intel HD Graphics.
    • One thing that I will try is to uninstall the 3Dmark Vantage of the SSD (Corsair...[thumbdown]) and install it in the hard drive (3 disks on raid).
    • The next step is updating the Motherboard bios to 0902
    • Doing Format c: [dots]

    Any more ideas ?

  6. #16
    Futuremark Staff
    Joined
    Jun 2000
    Location
    Finland
    Posts
    9,050

    Re: DXGI ERROR Device Removed

    Lucid Virtu is an endless source of problems and could have played a part. It really is a terrible hack for a "problem" that really needs from-the-ground-up support in DirectX (which it currently doesn't have).

  7. #17
    Fresh Member
    • Computer Specs
      • Motherboard or Laptop:
      • Asus P8Z68-V Pro
      • Motherboard BIOS:
      • 0801
      • Chipset:
      • Z68
      • CPU:
      • Intel 2600K
      • CPU Cooler:
      • Swiftech Apogee Xt
      • Memory:
      • 2x2GB DDR3 Gskill
      • Memory Speed:
      • 1600MHZ CL6 1,56v
      • Video Card(s):
      • 2x Geforce 580GTX
      • Sound Card:
      • Creative Xi-Fi Titanium Fatality Pro
      • PSU:
      • Corsair Ax1200w
      • Hard Drive(s):
      • Corsair Force Series 3 120GB
      • Operating System:
      • Windows 7 Home Premium x64 SP1

    Joined
    Nov 2011
    Posts
    13

    Re: DXGI ERROR Device Removed

    I know that.
    That's why I uninstalled. But the error is stubborn and don't go away. lol

    You know one thing ? I will run 3dMark 11 and see what error I will got.

    Maybe can give more details about that.


    Best Regards

  8. #18
    Fresh Member
    • Computer Specs
      • Motherboard or Laptop:
      • Asus P8Z68-V Pro
      • Motherboard BIOS:
      • 0801
      • Chipset:
      • Z68
      • CPU:
      • Intel 2600K
      • CPU Cooler:
      • Swiftech Apogee Xt
      • Memory:
      • 2x2GB DDR3 Gskill
      • Memory Speed:
      • 1600MHZ CL6 1,56v
      • Video Card(s):
      • 2x Geforce 580GTX
      • Sound Card:
      • Creative Xi-Fi Titanium Fatality Pro
      • PSU:
      • Corsair Ax1200w
      • Hard Drive(s):
      • Corsair Force Series 3 120GB
      • Operating System:
      • Windows 7 Home Premium x64 SP1

    Joined
    Nov 2011
    Posts
    13

    Re: DXGI ERROR Device Removed

    I have good news and bad news about my system,


    First the good news.


    I was able to run 3Dmark03 and 06 (I know they are old, lol). Here's a picture:







    3Dmark06 results:

    3dmark.com/3dm06/16260161




    Now... about the bad news. I can't run yet 3Dmark Vantage or 3dmark11.

    What I did to run the program(s):


    1-downclock the GPUs- failed to run 3dMark Vantage. Same error.


    2-running 3dMark 11- Black Full screen, I need to use alt+F4 to exit black window. 3d Mark11 gives unexpected shuting error.


    3-installing 3dMark Vantage in the hardrive on raid- same error.



    4- Update Motherboard bios to 0902= nope.



    5- format the ssd and reinstall windows =I'm not going to do... at least for now.

  9. #19
    Fresh Member
    • Computer Specs
      • Motherboard or Laptop:
      • Asus P8Z68-V Pro
      • Motherboard BIOS:
      • 0801
      • Chipset:
      • Z68
      • CPU:
      • Intel 2600K
      • CPU Cooler:
      • Swiftech Apogee Xt
      • Memory:
      • 2x2GB DDR3 Gskill
      • Memory Speed:
      • 1600MHZ CL6 1,56v
      • Video Card(s):
      • 2x Geforce 580GTX
      • Sound Card:
      • Creative Xi-Fi Titanium Fatality Pro
      • PSU:
      • Corsair Ax1200w
      • Hard Drive(s):
      • Corsair Force Series 3 120GB
      • Operating System:
      • Windows 7 Home Premium x64 SP1

    Joined
    Nov 2011
    Posts
    13

    Re: DXGI ERROR Device Removed

    With so many tests I maked in my system, I finaly discovered more details of the problem:

    - DirectX10 e DirectX11

    Other functions of DX11 like Tesselation don't work (Heaven unigine test, nvidia unlimited city) even the games such BF3, FEAR3 don't run.
    So I had a great idea to do.

    Uninstall all programs and drivers of Nvidia and install it again.
    Result= success
    3Dmark Vantage Score: 25584 (only with 1 card 580gtx with the profile Performance).


    I went to nvidia control panel and checked if the SLI was enabled. Nope, not enabled, so I activated and run again the benchmark.
    The result was= hardware device removed.
    When I disabled the SLI and decide to run again 3DMark Vantage, gave me again the same error.

    I told before that the bios version of the graphic cards are different because one is Asus Geforce 580gtx (first version) and the other is a Geforce 580GTX DCII.

    Jarnis or somebody can help me out ?

    Do you I need to format the ssd and reinstall Windows 7 to have directx10 and 11 without errors?

    Thanks(sry for my english)
    Last edited by LordError; November 29, 2011 at 20:02. Reason: errors

  10. #20
    Fresh Member
    • Computer Specs
      • Motherboard or Laptop:
      • Asus P8Z68-V Pro
      • Motherboard BIOS:
      • 0801
      • Chipset:
      • Z68
      • CPU:
      • Intel 2600K
      • CPU Cooler:
      • Swiftech Apogee Xt
      • Memory:
      • 2x2GB DDR3 Gskill
      • Memory Speed:
      • 1600MHZ CL6 1,56v
      • Video Card(s):
      • 2x Geforce 580GTX
      • Sound Card:
      • Creative Xi-Fi Titanium Fatality Pro
      • PSU:
      • Corsair Ax1200w
      • Hard Drive(s):
      • Corsair Force Series 3 120GB
      • Operating System:
      • Windows 7 Home Premium x64 SP1

    Joined
    Nov 2011
    Posts
    13

    SOLVED 3DMark VANTAGE PROBLEM

    Hello guys,


    Before talking about the solution, I give my thanks to..., I realy enjoyed it[dots]


    Finaly I solved the problem in 3DMark Vantage by installing a Nvidia 3D Vision Kit.
    Even with the SLI activated, the program runs well.
    Only shows half of the FPS because of the 3D, but that's fine.


    Now, I need to solve the problem with 3DMark11.

    I will try to run the Unigine Heaven benchmark program and the Nvidia Tesselation program to see if everything is ok.


    I wish you a Merry Christmas[xmasthumbup]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts