+ Reply
Page 8 of 8 FirstFirst ... 45678
  1. #71

    Re: When are we going to have an offline score with PCMark Vantage

    Hello Jarnis,

    I have again issues related to HDD tests and PCMark7.
    No way to have even one HDD test working, always fail, do you have any clue what can cause this ?

    I have posted the log file and 3 screenshots to help you.

    I may be slow to reply to you I am attending CeBIT 2012.

    Code:
    2008-04-11T00:36:39.9326171+02:00 Collecting SystemInfo
    2008-04-11T00:37:01.1044921+02:00 Collecting SystemInfo finished
    2008-04-11T00:37:01.5888671+02:00 [Begin benchmark]
    2008-04-11T00:37:01.5888671+02:00 [Begin set] 1/7 (pass 1/3) Video playback and transcoding
    2008-04-11T00:37:01.5888671+02:00 [Begin set init]
    2008-04-11T00:37:05.5195312+02:00 [End set init]
    2008-04-11T00:37:10.5195312+02:00 [Begin set work]
    2008-04-11T00:37:55.6181640+02:00 [End set work]
    2008-04-11T00:37:55.6376953+02:00 [Workload Result] Video playback  21.56 fps
    2008-04-11T00:37:55.6494140+02:00 [Workload Result] Video transcoding - downscaling  1170.78 kB/s
    2008-04-11T00:37:55.6494140+02:00 [Begin set deinit]
    2008-04-11T00:37:55.6728515+02:00 [End set deinit]
    2008-04-11T00:37:55.6728515+02:00 [End set] 1/7 (pass 1/3) Video playback and transcoding
    2008-04-11T00:37:55.6728515+02:00 [Begin set] 2/7 (pass 1/3) System storage - gaming
    2008-04-11T00:37:55.6728515+02:00 [Begin set init]
    2008-04-11T00:38:27.5195312+02:00 [Error] Workload init failed with error message: Init error
    2008-04-11T00:38:27.5195312+02:00 [End set init]
    2008-04-11T00:38:28.0820312+02:00 [Workload Result] System storage - gaming  0
    2008-04-11T00:38:28.0820312+02:00 [Workload Log] System storage - gaming  t=870406  Storage workload initializing
    2008-04-11T00:38:28.0820312+02:00 [Workload Log] System storage - gaming  t=870406  Storage workload init: trace file is "storagetraces\wow.TRC"
    2008-04-11T00:38:28.0820312+02:00 [Workload Log] System storage - gaming  t=902046  Storage workload init: MapTarget: InitializeForPlayback() failed!
    2008-04-11T00:38:28.0820312+02:00 [Begin set deinit]
    2008-04-11T00:38:28.0820312+02:00 [End set deinit]
    2008-04-11T00:38:28.0820312+02:00 [End set] 2/7 (pass 1/3) System storage - gaming
    2008-04-11T00:38:28.0820312+02:00 [End benchmark]
    2008-04-11T00:38:28.4101562+02:00 Finalizing result
    2008-04-11T00:38:50.6132812+02:00 Saved results to C:\Users\Christian\Documents\PCMark 7\Log\20080411_003639\result.pcmark-7-result
    2008-04-11T00:38:50.6601562+02:00 Time: 11.04.2008 00:38:31
    2008-04-11T00:38:50.6601562+02:00 Benchmark version: 1.0.4
    2008-04-11T00:38:50.6601562+02:00 Default settings: yes
    2008-04-11T00:38:50.6601562+02:00 System storage path: C:\
    2008-04-11T00:38:50.6601562+02:00 Secondary storage path: C:\
    2008-04-11T00:38:50.6757812+02:00 PCMark score: N/A
    2008-04-11T00:38:50.6757812+02:00 Video playback and transcoding / Video playback 21.56 fps (0.0%)
    2008-04-11T00:38:50.6757812+02:00 Video playback and transcoding / Video transcoding - downscaling 1170.78 kB/s (0.0%)
    2008-04-11T00:38:50.6757812+02:00 System storage - gaming 0.00 (0.0%)
    2008-04-11T00:38:50.6757812+02:00 Lightweight score: N/A
    2008-04-11T00:38:50.6757812+02:00 Productivity score: N/A
    2008-04-11T00:38:50.6757812+02:00 Creativity score: N/A
    2008-04-11T00:38:50.6757812+02:00 Entertainment score: N/A
    2008-04-11T00:38:50.6757812+02:00 Video playback and transcoding / Video playback 21.56 fps (0.0%)
    2008-04-11T00:38:50.6757812+02:00 Video playback and transcoding / Video transcoding - downscaling 1170.78 kB/s (0.0%)
    2008-04-11T00:38:50.6757812+02:00 System storage - gaming 0.00 (0.0%)
    2008-04-11T00:38:50.6757812+02:00 Computation score: N/A
    2008-04-11T00:38:50.6757812+02:00 System storage score: N/A
    2008-04-11T00:38:50.6757812+02:00 System storage - gaming 0.00 (0.0%)
    2008-04-11T00:38:50.6757812+02:00 Secondary storage score: N/A
    2008-04-11T00:38:50.6757812+02:00 CPU: Genuine Intel(R) CPU T2060 @ 1.60GHz
    2008-04-11T00:38:50.6757812+02:00 GPU: AMD Radeon HD 6990
    2008-04-11T00:38:50.6757812+02:00 Operating system: Microsoft Windows 7 Professionnel  32 bits 7600
    2008-04-11T00:38:50.6757812+02:00 Memory: 2046
    2008-04-11T00:38:50.6757812+02:00 Drive (E: C: D:) OCZ-VERTEX2 ATA Device
    http://img651.imageshack.us/img651/9916/screen003x.jpg
    http://img204.imageshack.us/img204/4007/screen002h.jpg
    http://img441.imageshack.us/img441/9311/screen001jw.jpg


    Thanks


    PS: PCMark Vantage works, PCMark05 works.
    Windows has been instaled usind default cluster size
    Last edited by Christian Ney; March 3, 2012 at 18:15.

  2. #72

    Re: Christian Ney's issues/problems thread with 3DMark/PCMark

    Any news ?

  3. #73

    Re: Christian Ney's issues/problems thread with 3DMark/PCMark

    Okay, finally I managed to solve the issue, it was caused due to too little diskspace left.
    On this OS, only 30MB or so were available on the drive, I managed to merge this OS with another 5GB partition and now it is working well.

    so it's solved :)

  4. #74
    Futuremark Staff
    Joined
    Jun 2000
    Location
    Finland
    Posts
    9,200

    Re: Christian Ney's issues/problems thread with 3DMark/PCMark

    Good to know; The error should definitely be more specific when the cause for the initialization fail is lack of disk space...

  5. #75

    Re: Christian Ney's issues/problems thread with 3DMark/PCMark

    I think I found a fix for a strange issue i've had... I can get Vantage to run in Vista 32bit using a singlecore... but often it can't run the data compression test of the PC Communications suite. However, if you go to your user folder\appdata\local there's a folder called Windows mail - which I believe is being used in that particular test. When it failed to run, that folder was already compressed (blue color), so I opened the folder properties and unchecked the box that enabled the compression - and the benchmark completed without errors.

    Does this make sense?

  6. #76

    Re: Christian Ney's issues/problems thread with 3DMark/PCMark

    Never mind, got the same issues today and this didnt solve it.

    It IS related to windows mail somehow... I checked the file sizes of the windows mail folder after each failed run, and it's never the same - ranging from 40 to 70mb. No idea what goes wrong...

  7. #77

    Re: Christian Ney's issues/problems thread with 3DMark/PCMark

    Yeah got this issue too on several setups. Did you use the default Windows block size when you installed it ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts