+ Reply
Page 1 of 2 12 LastLast
  1. #1

    OPENAL32,DLL IS MISSING

    TRIED ALL DAY TO INSTALL 3DMARK06 ON MY COMPUTER AND I GET THIS WARNING THAT THE PROGRAM CAN NOT START BECAUSE OPENAL32.DLL IS MISSING FROM MY COMPUTER. I HAVE NOT SEEN ANY POSTS ABOUT THIS SO WOULD LIKE TO RUN 3DMARK06. I TRIED SEVERAL SITES TO GET OPENAL32.DLL!!!!!!!!!!!!
    Last edited by TONY7388; December 15, 2010 at 05:14.

  2. #2
    Futuremark Staff
    Joined
    Jun 2000
    Location
    Finland
    Posts
    9,183

    Re: OPENAL32,DLL IS MISSING

    Suggest you don't post all in caps.

    Download this file;

    http://connect.creativelabs.com/open...ds/oalinst.zip

    Unzip and install.

    Should fix the issue.

  3. #3

    Re: OPENAL32,DLL IS MISSING

    I think I was intitlled to upper case trying to work with your 3DMARK06 for 8 hours with NO RESULTS!!!
    I did down load your zip file before I bought another copy of 3DMARK06 and before I posted my request this is a new build with a PENTIUM 4 E6800 @6800 MS gave me a 6.6, 6.6, graphics 7.1 and gaming graphics 7.1 and 5.9 I also checked that I had the latest drivers that
    3DMARK06 uses for your test. I'm using a ATI RADEON HD 3870 video card.
    Again I tried to start 3DMARK06 still message:

    "3DMARK06.EXE - SYSTEM ERROR THE PROGRAM CAN'T START BECAUSE OPENAL32.DLL IS MISSING FROM YOUR COMPUTER. TRY REINSTALLING THE PROGRAM TO FIX THIS PROBLEM"

    I did reinstall it many many many times and yes I also used your zip file to no 3DMARK06 with system error!

    I think your program only runs in 32 bit system I'm using WIN7-PRO 64BIT.
    I also think that a CREATIVE LAB AUDIGY 2 card may be causing a conflict with your program which also has a OPENAL32.DLL file.

  4. #4

    Re: OPENAL32,DLL IS MISSING

    WHERE IS MY REPLY TO YOUR POST!

  5. #5

    Re: OPENAL32,DLL IS MISSING

    After putting down several paragraphs of info to your reply and not seeing it is a little strange. Mayybe my computer ate it!
    your answer is STILL NO 3DMARK06
    After purchasing a third copy and down loading your program ( zip file ) many many times I gave up after 8 hrs went to bed!
    I think your program runs in 32 bit I have a 64 bit WIN7 PRO 64 BIT
    I think there is a conflict with a AUDIGY 2 audio card by CREATIVE LAB that has OPENAL32.DLL file
    If not I still have a good results from MS performance rating of 6.6, 6.6, GRAPHICS-7.1, GAMING GRAPHICS-7.1, 5.9 with using 3DMARK06
    I did check for latest ATI driver approved by futuremark for your test.
    I'm using a ATOMIC SAPPHIRE ATI RADEON HD3870 with a PENTIUM DUAL CORE E6800 @3.33

  6. #6

    Re: OPENAL32,DLL IS MISSING

    STILL NO WORK IT SEEMS YOUR FORUM WILL NOT POST MY REPLY AFTER TYPING FOR A LONG TIME SO IN SHORT YOUR PROGRAM DOES NOT WORK

  7. #7
    Futuremark Staff
    Joined
    Jun 2000
    Location
    Finland
    Posts
    9,183

    Re: OPENAL32,DLL IS MISSING

    No need to post repeatedly - early on your posts may be sent to the moderation queue to thwart bot posters but they will appear when a human has approved them.

    As to your problem, I suggest you look at

    C:\Windows\System32\

    there should be OpenAL32.dll there

    Copy it to the install folder of 3DMark06 (where the executable is) and see if that helps. I guess it is indeed possible that audigy drivers are mixing things up and somehow the benchmark cannot find the DLL from System32 folder, but you should be able to work around that by manually copying it to your 3DMark06 install folder.

    If there is no OpenAL32.dll in your C:\Windows\System32\ folder, then the oainst.zip installer hasn't worked correctly and I'm not sure what can be done. You could try googling up the dll alone and placing it into 3DMark06 folder.

  8. #8

    Re: OPENAL32,DLL IS MISSING

    Hi,was having the same problem and i downloaded the new build 3dmark 1.2.0 [1901]
    i'm running windows 7 64bit Prof and i have creative SB X-Fi stil geting the openal32.dll
    error and did the zip file thing as well and still nothing - gives the same error
    right i moved on to 2nd option copy the openal32.dll file from windows and inserting it in to the installed folder of 3dmark - did note that there was no openal32.dll file there?
    so went on and gave it a nother run this time it gave me a diffrent error...

    [unable to start correctly (0xc000007b)

    can u guys help me out with this??

    [help][help][help][help]

  9. #9
    Futuremark Staff
    Joined
    Jun 2000
    Location
    Finland
    Posts
    9,183

    Re: OPENAL32,DLL IS MISSING

    Quote Originally posted by GreenHorns View Post
    Hi,was having the same problem and i downloaded the new build 3dmark 1.2.0 [1901]
    i'm running windows 7 64bit Prof and i have creative SB X-Fi stil geting the openal32.dll
    error and did the zip file thing as well and still nothing - gives the same error
    right i moved on to 2nd option copy the openal32.dll file from windows and inserting it in to the installed folder of 3dmark - did note that there was no openal32.dll file there?
    so went on and gave it a nother run this time it gave me a diffrent error...

    [unable to start correctly (0xc000007b)

    can u guys help me out with this??

    [help][help][help][help]
    Hmm, unsure what that error message is. Could it be possible to get a screenshot of the actual error.

  10. #10

    Re: OPENAL32,DLL IS MISSING

    Quote Originally posted by Jarnis View Post
    Hmm, unsure what that error message is. Could it be possible to get a screenshot of the actual error.

    I have the same issue



    After I copy the openal.dll



    System

    Asus R3E
    Intel 980x
    3x Evga GTX580's
    Creative Sound Card fatality something

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts